Hola amigos, esta publicación está orientada a quienes se inician en Odoo,  luego de haber instalado Odoo 9, siguiendo los pasos allí sugeridos, pues ahora vamos a ver como crear nuestra primera BASE DE DATOS.

1. Ingresamos a Odoo mediante un Navegador web, recomiendo usar Google Chrome.

http://IP_or_dominio.com:8069

odooinicio

2. Rellenamos los campos solicitados:

Base de Datos: MIEMPRESA,
Languaje: SPANISH (PE)
Clave para el usuario admin 

base

Luego hacemos clic en Create DataBase y esperamos.

3. Luego de crear la base datos, veremos a continuación la siguiente pantalla, eso indica que todo esta yendo bien.

modulos

 

4. Cambiar la Zona Horaria al usuario admin:

4.1 Ingresar a preferencia

preferencia
4.2 Seleccionar America/Lima  y Guardar.

zona_horaria

5. Instalando la localización peruana.

5.1 En la panel de búsqueda buscamos peru  y le damos install y esperamos a que cargue.

peru

 

6. Instalando el módulo de Contabilidad:

Nos vamos al menú Aplicaciones en linea, en la barra de busqueda colocamos contabilidad, y presionamos install.

contabilidad

7. Instalando el modulo de Almacen, para esto lo buscamos como inventory y presionamos install

inventario

8. Instalando el modulo de Compras, para esto lo buscamos como prurchase y presionamos install

compras

9. Instalando el modulo de Ventas, para esto lo buscamos como ventas y presionamos install

ventas

10. Luego de la instalación de los módulos pueda que algunos términos no se muestren traducidos correctamente, entonces debemos de cargar la traducción SPANISH (PE), para eso nos vamos a :

10.1 Menú configuración
10.2 Cargar Traducción
traduccion

10.3 Elegimos Spanish(PE) y luego Load:

spanish

Actualizamos nuestro navegador y veremos que ahora si las tracciones son correctas.

Es todo amigos espero que les sea de utilidad.

Gracias.


Javier Salazar Carlos

Soy Ingeniero de Ingeniería de Sistemas, egresado de la Universidad Nacional del Callao, especialista en Tecnologías de la Información y de las Comunicaciones (TICs).

3 comentarios

Hernan · 23/05/2016 a las 10:22 pm

Usas esta versión para una empresa peruana?

Luis Roberto · 22/12/2017 a las 3:47 pm

En la versión 9 o versión 11, al instalarse por primera vez todo bien, pero; si des instalamos por x razón, y al volver a instalar, se genera el problema que no abre el servidor, escribiendo en el navegador localhost:8069.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*

code